[pylucene-dev] added support for Solaris

Andi Vajda vajda at osafoundation.org
Tue Jan 15 13:28:35 PST 2008


On Tue, 15 Jan 2008, mario alejandro wrote:

> Also, this is OpenSolaris, and from Joyent, so maybe is a diferent setup.
>
> I wonder if I compile python myself get problem with other utils that could
> expect be built with GCC....

Try using the system one, python 2.4.4, normally in /usr/bin instead.

Andi..


More information about the pylucene-dev mailing list