[Dev] Windows build requirements change

Heikki Toivonen heikki at osafoundation.org
Tue Mar 2 15:59:28 PST 2004


We now require MS Visual Studio .NET 2003 (aka VC++ 7.1) to do builds on 
Windows.

Also a heads up, I've checked in OpenSSL and M2Crypto, which will add 
new build requirements once they are enabled. The new requirements will 
include perl (and possibly swig) in your path. If you want to test, 
uncomment the line that refers to Perl in hardhatlib.py, then build in 
osaf/chandler/m2crypto. I've tested with Cygwin Perl, let me know if it 
works with other Perl versions (it should).

-- 
   Heikki Toivonen


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 249 bytes
Desc: OpenPGP digital signature
Url : http://lists.osafoundation.org/pipermail/dev/attachments/20040302/760d6bc6/signature.bin


More information about the Dev mailing list