[Cosmo-dev] Hub 500 errors

Ted Leung twl at osafoundation.org
Mon Sep 24 15:33:21 PDT 2007


On Sep 24, 2007, at 2:59 PM, Brian Moseley wrote:
>
> also, i think these two should be 0.8 or future. they don't seem
> critical enough for 0.7.4.
>

Go ahead and untarget those two.

Ted


More information about the cosmo-dev mailing list