[Cosmo] More test weirdness

Heikki Toivonen heikki at osafoundation.org
Fri Feb 3 10:32:14 PST 2006


I've decurled hammer/creataccounts.py, but when I tested it against
cosmo-test.osafoundation.org I found it does not work (got 403 I think).
Assuming I broke something in the conversion I then tried the original,
but I get the same results with the original. So I am wondering if this
has ever worked, or if it is incompatible with whatever is at
cosmo-test. It seems to work fine on localhost.

I also did some more experiments with silmut, and noticed some
differences between localhost and the remote cosmo-test. I don't know if
these are expected. First, when I did a GET for /home/test1 on
cosmo-test, it replied with 302, pointing to /home/test1/ (200 if I
originally pointed to /home/test1/). On localhost I get 401 for both
forms. One difference at least is that I am running Windows XP on localhost.

-- 
  Heikki Toivonen


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 249 bytes
Desc: OpenPGP digital signature
Url : http://lists.osafoundation.org/pipermail/cosmo-dev/attachments/20060203/dcbe4dcf/signature.pgp


More information about the Cosmo mailing list