[chandler-users] Chandler could not be installed on Ubuntu 9.10

kong kvnkong at gmail.com
Fri Jan 22 01:00:51 PST 2010


hi guys,
I could not get Chandler installed on my karmic, neither .deb package or
source code. It complained as following:

dpkg-checkbuilddeps:Unmet build dependencies: ant python-m2crypto (>=
0.18.2) python-configobj (>= 4.3.2) python-zopeinterface (>= 3.3.1)
python-twisted (>= 8.2.0) python-pyicu python-dateutil python-vobject
python-parsedatetime
Insufficient Build-Deps, stop!

In fact, I have installed the package of python-zope.interface 3.5.2-1.
Can anyone helps? Thx.

-- 
祝您工作愉快!



More information about the chandler-users mailing list