[chandler-users] Bug in Chandler 1.0.2 HELP!

Alison Moore Smith lists at alisonmooresmith.org
Sat Jan 17 15:36:15 PST 2009


After doing the control-launch thing as per the last email, I can't  
open Chandler at all. Trying to launch it just give the same error  
message and then it quits. I downloaded a new version of Chandler and  
tried to launch it (thinking I could import my data), but it won't  
start either. Same error message.

The problem is...my entire life is in that program and I have no idea  
what I'm supposed to be doing without it. (Apparently not a smart move.)

HELP!

On Jan 14, 2009, at 2:27 PM, Mimi Yin wrote:

> When you click on the link I provided below, do you see an "ADD TO  
> MY ACCOUNT" link in the upper left-hand corner?
>
> https://hub.chandlerproject.org/pim/collection/7febe2f4-324c-11dd-d9e4-0016cbca6aed?ticket=01q75n1sy0

Yes.


> If you do, click on that to "subscribe" to the collection, which  
> will in turn add it to your Hub account.

Done. Now I have subscribed in the Hub and I see all the holidays in  
the Hub. The next holiday listed is "Martin Luther King, Jr. Day.  
Nothing seems to be stuck in the Hub.

>
> (Let's try to get through this issue and then tackle the drag and  
> drop issue separately. Are you able to restart Chandler normally and  
> see all your data?)

OK, as per above, no. I can't start Chandler now that the error recurs.

Thanks for your help,

Alison

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osafoundation.org/pipermail/chandler-users/attachments/20090117/2d238a92/attachment.htm 


More information about the chandler-users mailing list