[chandler-users] Can't set up sync with Google Calendar; because of server sharing account?

Ralph Rose fildpauz at gmail.com
Wed Feb 11 00:25:52 PST 2009


Mimi,

Thanks for the reply.  I tried your solution and it partially worked.
I am sharing four collections and for each one I followed this
procedure from my hub account.

1. Click on the triangle next to the collection name, click "Invite",
and then click "View-only".
2.  Under "Subscribe with", click on "Apple iCal, Google".
3. Copy the URL shown in the pop-up box.
4. In Google Calendar, select "Add by URL" in the calendar options.
5. Paste the URL and click "Add".

For two of my collections, this worked fine and the events showed up
soon afterward.  However, for the other two collections, no events
showed up for a while, and then eventually there was a pop-up message
from Google Calendar saying that it couldn't download the information.
 Then the collection was automatically removed.  This happened several
times with both of those calendars.  Finally, though, the process
worked without any error messages, but the events in each collections
have not shown up in Google calendar:  The calendar names are there,
but no events.

There is no difference in the settings of the collections that work
and the collections that don't work, so I have no idea what's causing
the trouble.  I suppose it's possible that it's not a Chandler problem
but rather a Google calendar problem.  Anyway, any further suggestions
would be greatly apreciated.

Thanks,
Ralph

2009/2/11 Mimi Yin <mimi at osafoundation.org>:
> Hi Ralph
> Are you still experiencing this problem?
> May I ask, are you able to log into your own account on hub
> from https://hub.chandlerproject.org/ and see the collection from there?
> If you click on the down arrow to the right of each collection, I believe
> you can use the [Apple iCal] URL to subscribe with Google as well.
> I am also forwarding this to the server development list (Cosmo) to see if
> anyone there has any ideas.
> Best,
> Mimi
>
> Begin forwarded message:
>
> From: Ralph Rose <fildpauz at gmail.com>
> Date: February 9, 2009 7:21:37 PM EST
> To: chandler-users at osafoundation.org
> Subject: [chandler-users] Can't set up sync with Google Calendar; because of
> server sharing account?
> I'm following the instructions at the link below to try to sync my
> Chandler desktop data with Google Calendar.
> http://chandlerproject.org/Projects/GetStarted#Sync%20with%20Apple%20iCal,%20Google%20Cal
> However, when I paste the "invite" link into my browser (i.e., step 2
> of subscribe procedure), the page just gets stuck at "Loading the
> Hub...", and I can go no further.
> I can't seem to find what the problem is, though I wonder if it's
> because I'm using a "Server Sharing Account" to publish the collection
> rather than a "Hub Sharing Account" (I have to use server sharing
> because of proxy issues).
> Any ideas what I can do to fix the problem?
> Thanks.
> _______________________________________________
> chandler-users at osafoundation.org mailing list
> unsubscribe here:
> http://lists.osafoundation.org/mailman/listinfo/chandler-users
> Chandler wiki: http://chandlerproject.org/wikihome
>



-- 
==================================================================
Ralph L. ROSE, Ph.D.
Associate Professor
Center for English Language Education in Science and Engineering
Waseda University School of Science and Engineering
3-4-1 Okubo, Shinjuku-ku, Tokyo JAPAN
http://www.roselab.sci.waseda.ac.jp/


More information about the chandler-users mailing list