[chandler-users] A few bugs and issues

Ben Listwon ben at involutionstudios.com
Thu May 22 19:24:36 PDT 2008


Heya Grant, Mimi,

Sorry for the lag today, was OOO most of the day.

The collections had been created in the desktop UI. The same issues  
were true for ones I had created, as well as the "system" created  
ones, such as the default personal calendar. In other words, they all  
gave me invalid URLs, since they did not have the &ticket=12345  
attached.

Having set up three more desktop clients today, all from the same .dmg  
I have found the same behavior to be true, that is, view-and-edit is  
the only url in the popup, and that URL is invalid. The remedy for me,  
in each case, has been to:

1) Unpublish the default (first name, last name) collection
2) Republish that same collection (or any other)
3) The URLs for that collection, and all subsequent publishes are  
correct

The "fix" seems to stick through restarts/shutdowns of the client, and  
is thus permanent as far as I can tell.

If you'd like more background/info, just let me know where is the best  
place to send it (perhaps bugzilla).


-----

Also, off-topic here. We are pretty into Chandler here, and are going  
to probably develop on top of it. What path is the best for us to get  
into the mix of discussions with the OSAF folks about what features  
might be worth creating in a more generic manner, such that your team  
might be able to integrate them, if you liked them of course :)

-----


Thanks again for all the help,
--Ben







On May 22, 2008, at 4:19 PM, Grant Baillie wrote:

>
> On 22 May, 2008, at 11:26, Mimi Yin wrote:
>
>> Hi Ben,
>>
>> Excuse if you've already figure this out...but when you first ran  
>> into this problem:
>>> BUG #1: The first bug here is that when you choose invite, you  
>>> only see the view-and-edit
>>> link, there is no view-only link.
>>
>>
>> Was it on a collection you had published from Chandler Desktop? Or  
>> was it on a collection that you created in the Chandler Server web  
>> application?
>> If the latter, that would explain the missing View-only URL and the  
>> subsequent 403 error.
>>
>> Grant, is this issue covered by bug 11844: https://bugzilla.osafoundation.org/show_bug.cgi?id=11844
>
> Yes, it is.
>
> --Grant
>
>
> _______________________________________________
> chandler-users mailing list
> chandler-users at osafoundation.org
> http://lists.osafoundation.org/mailman/listinfo/chandler-users




More information about the chandler-users mailing list