[chandler-users] Chandler 0.7.6 deb file problems on Ubuntu 8.04

Hilario J. Montoliu hmontoliu at gmail.com
Tue May 20 14:04:06 PDT 2008


Marcelo de Moraes Serpa wrote:
 > Hey folks,
 >
 > The deb won't install on my system. The deb installer complains 
libicu36 is
 > an invalid dependency.
 >

Yes, it seems that libicu36 exists only ubuntu 7.10 (the environment
where chandler was compiled and packaged), while in ubuntu 8.04 the
package is named libicu38.

You can download libicu38 from gutsy's repos and install it on hardy at
your own risk [1].

Since I upgraded from Gutsy to Hardy and the libicu36 package was kept
I'm almost sure that you wont have any problem if you install that
dependency [1] directly.

I'm not sure if this is a problem from ubuntu or from chandler, however
you might want to report this issue to chandler's bugzilla because
it might be a stopper for people trying to use chandler desktop
on a fresh hardy install.

 > Has the tar.gz binaries been updated for the last version too? I used 
to use
 > the tar.gz version instead of the deb file.
 >
 > Thanks and keep up the great work,
 >
 > Marcelo.

HTH,

H. Montoliu
hmontoliu <at> ubuntu.com

[1] 
http://security.ubuntu.com/ubuntu/pool/main/i/icu/libicu36_3.6-3ubuntu0.1_i386.deb


More information about the chandler-users mailing list