[chandler-users] iGoogle gadget does not work

Andre Mueninghoff andre_mueninghoff at fastmail.fm
Sat May 10 17:40:01 PDT 2008


Hmmm...it works fine on Firefox 2 on WinXP.

Also, in conjunction with the new Quick Entry widget on iGoogle, I've 
found it useful on iGoogle to place Atom feeds from the Chandler Hub for 
my most frequently referenced collections, for example, (GTD) Hard 
Landscape, Errands, etc.

The URLs for the atom feeds can be obtained by clicking on the little 
"i" to the right of the collection names in the left sidebar in your 
Chandler Hub account. iGoogle provides an option for the number of rows 
to display, and provides a link to the source collection that opens up 
the full list view of the collection on the Hub. Pretty neat.

-Andre

Marcelo de Moraes Serpa wrote:
> Ubuntu 8.04, FireFox 3, beta5.
> 
> On Sat, May 10, 2008 at 7:12 PM, Jeffrey Harris 
> <jeffrey at osafoundation.org <mailto:jeffrey at osafoundation.org>> wrote:
> 
>     Hi Marcelo,
> 
> 
>         The iGoogle gadget does not work for me. It does not show
>         anything in its content area no matter what I try.
> 
>         I installed via the image link in the blog post. What could have
>         I done wrong?
> 
> 
>     Sorry to hear it!  I'm guessing there may be a problem with the
>     browser you're using.  What platform/browser are you trying it with?
> 
>     Sincerely,
>     Jeffrey
>     _______________________________________________
>     chandler-users mailing list
>     chandler-users at osafoundation.org
>     <mailto:chandler-users at osafoundation.org>
>     http://lists.osafoundation.org/mailman/listinfo/chandler-users
> 
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> chandler-users mailing list
> chandler-users at osafoundation.org
> http://lists.osafoundation.org/mailman/listinfo/chandler-users


More information about the chandler-users mailing list