[chandler-users] Imap folders, database & auto triage

Procter A. adam.procter at soton.ac.uk
Tue Jul 22 01:52:39 PDT 2008


File > Sync > Mail  has rarely cured it but sometimes it has.

Dashboard is probably my problem - I have also just realised it is machine specific ! Would like an option to Sync Dashboard to hub ?

Ill empty my trash (mmmm that just crashed Chandler twice - maybe I can't :D)

I understood the auto triage from other services was something fixed or added recently ??

Thanks
Adam


________________________________
From: Jeffrey Harris <jeffrey at osafoundation.org>
Date: Tue, 22 Jul 2008 00:23:40 +0100
To: Adam Procter <adam.procter at soton.ac.uk>
Cc: <chandler-users at osafoundation.org>
Subject: Re: [chandler-users] Imap folders, database & auto triage

Hi Adam,

> I seem to be having limited success with IMAP folders. I have 3 macs
> with Chandler Desktop all with the same set up for IMAP however they
> do not seem to pick up new messages I put into the Chandler tasks
> folder - reporting no new messages ? I have managed to occasionaly get
> one of the machines to pick up new messages ?

Once in a while I see this, but not as frequently as it sounds like you
are.  When it's failed, going to File > Sync > Mail has always fixed the
problem for me, does this ever work for you?

> I have also noticed the number of items backed up on logout is vastly
> different from mac to mac but I have all collections sync'd to hub.

There are a couple of things that could be happening, off the top of my
head.  Unfortunately your Inbox and Dashboard are *not* synced, so if
you have any items in there, they'll get backed up but they won't
necessarily show up the same in all Chandlers.

Another possibility is that I believe we backup Trash, so if you've
emptied trash on one Chandler but not another, there could be lots of
trashed events that aren't synced that are being backed up.

> I am also still finding some items from a subscribed non chandler hub
> cal - a .mac subscribed cal still do not always auto triage.

I've been seeing this occasionally, too.  It seems like auto-triage just
doesn't happen once in a while.  I can't fathom what would cause this,
but we should keep our eye out for it.  Might be worth filing a bug, I
don't think one exists yet.

Sincerely,
Jeffrey







More information about the chandler-users mailing list