[chandler-users] Chandler wont start

Mimi Yin mimi at osafoundation.org
Wed Aug 20 08:58:02 PDT 2008


Hi Greg,

I have logged a bug to track your issue: https:// 
bugzilla.osafoundation.org/show_bug.cgi?id=12322

In the meantime, you can follow the instructions under "If none of  
the above options work..." to try and resurrect your Chandler:
http://chandlerproject.org/Projects/TroubleshootChandler#Chandler% 
20quits%20on%20launch%20or%20won'

As I mentioned to another user, it would be enormously helpful if you  
would first follow the instructions under "Help us figure out what  
went wrong" and submit a snapshot of your repository so we can take a  
look at it. You will receive an ID# once you've uploaded your repo.  
If you could email that to me, I can attach it to the bug. Or if you  
already have or want to sign up for a bugzilla account, you can add  
the ID to the bug yourself.

Thanks for your patience. Let us know if this works!

Mimi


On Aug 20, 2008, at 5:51 AM, Greg Boheman wrote:

> After shutting down Chandler last night for the first time in about  
> 4 days.  Now when I went to restart I got the following message as  
> soon as it tried to start.  I tried some of the starting options  
> that you have when you old down the ctrl key.  Example Discard  
> recent changes until application no longer fails to start
>
> Any help would be great.
> Thanks
> Greg Boheman
>
>
> Seconds since last error: 1
> Chandler Version: 1.0
> OS: posix
> Platform Type: darwin
> Platform Details: Darwin-9.3.0-i386-32bit
> Architecture: i386
> Python Version: 2.5.1 (r251:54863, Apr 15 2008, 22:57:26)
> [GCC 4.0.1 (Apple Inc. build 5465)]
> Traceback (most recent call last):
>   File "/Users/gboheman/Downloads/Chandler_intel-osx- 
> leopard_1.0.app/Contents/Resources/Chandler.py", line 101, in main
>     return realMain()
>   File "/Users/gboheman/Downloads/Chandler_intel-osx- 
> leopard_1.0.app/Contents/Resources/Chandler.py", line 80, in realMain
>     app = wxApplication(redirect=redirect,  
> useBestVisual=useBestVisual)
>   File "/Users/gboheman/Downloads/Chandler_intel-osx- 
> leopard_1.0.app/Contents/Resources/release/site-packages/wx/ 
> _core.py", line 7901, in __init__
>     self._BootstrapApp()
>   File "/Users/gboheman/Downloads/Chandler_intel-osx- 
> leopard_1.0.app/Contents/Resources/release/site-packages/wx/ 
> _core.py", line 7498, in _BootstrapApp
>     return _core_.PyApp__BootstrapApp(*args, **kwargs)
>   File "/Users/gboheman/Downloads/Chandler_intel-osx- 
> leopard_1.0.app/Contents/Resources/application/Application.py",  
> line 377, in OnInit
>     options)
>   File "/Users/gboheman/Downloads/Chandler_intel-osx- 
> leopard_1.0.app/Contents/Resources/application/Utility.py", line  
> 1105, in openRepositoryOrBackup
>     logger.info('Repository open failed with ' + str(err))
>   File "/Users/gboheman/Downloads/Chandler_intel-osx- 
> leopard_1.0.app/Contents/Resources/release/site-packages/ 
> chandlerdb-0.7_37-py2.5-macosx-10.5-i386.egg/chandlerdb/persistence/ 
> RepositoryError.py", line 71, in __str__
>     return self.__doc__ %(self.args[0], self.args[1])
> TypeError: int argument required
>
> _______________________________________________
> chandler-users mailing list
> chandler-users at osafoundation.org
> http://lists.osafoundation.org/mailman/listinfo/chandler-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osafoundation.org/pipermail/chandler-users/attachments/20080820/61be6296/attachment.htm


More information about the chandler-users mailing list