[chandler-users] 2 weeks of works erase -

Mimi Yin mimi at osafoundation.org
Wed Aug 20 08:50:33 PDT 2008


Hi Yaakov,

This sounds pretty bad.

You can find instructions on how to locate and reload you backup file  
here under the section: "If none of the above options work"

http://chandlerproject.org/Projects/TroubleshootChandler#Chandler% 
20quits%20on%20launch%20or%20won'

You can ignore step 2 since you are able to get Chandler to launch.

However, before you do this, it would be enormously helpful if you  
could submit a compressed snapshot of your repository. It goes a long  
way towards helping us figure out what went wrong.

Directions for submitting your repository can be found at the above  
place in the section titled: "Help us figure out what went wrong."

Thanks for your patience!
Mimi

On Aug 20, 2008, at 12:12 AM, yaakov sabal wrote:

> Hi,
>
> this morning Chandler longer than usual, and then crashed.
> I started it again, it show the data that it contain about 2 days  
> after i installed it -
> meaning all past 2 weeks just went to trash,
> Is there a back up stuff ?
>  Every time I see Chandler switching off, I see it make some long  
> backup process.
> Where is this backup ????
>
> Any (Urgent) help would appreciated.
>
> Thanks,
> Y.S
> _______________________________________________
> chandler-users mailing list
> chandler-users at osafoundation.org
> http://lists.osafoundation.org/mailman/listinfo/chandler-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osafoundation.org/pipermail/chandler-users/attachments/20080820/6b243739/attachment.html


More information about the chandler-users mailing list