[chandler-users] Having trouble loading chandler.

brett pontarelli brettwp at gmail.com
Mon Aug 11 14:20:45 PDT 2008


Thanks, Jeffrey.

I've looked at the backup repositories and back chex files.  I think I've
tried too many things to fix the problem and subsequently overwritten the
meaningful backups with meaningless ones.

At this point all I have is an old snapshot that throws the originally
stated error every time I try to load it.  Does anyone know how I can fix a
broken db or extract from it the events.  At the very minimum a list of
event titles would be enough.  Thanks.

--Brett

On Mon, Aug 11, 2008 at 12:54 PM, Jeffrey Harris
<jeffrey at osafoundation.org>wrote:

> Hi Brett,
>
> What did you do to export your data?  I can't seem to get Chandler to load
>> in any fashion except to "discard all my data and start with a fresh
>> repository".  I don't at this point much care the format, even a simple
>> human readable text dump of all my data would be fine.  I can rebuild by
>> hand if necessary.  Thanks.
>>
>
> Ouch.  This looks like: http://bugs.python.org/issue1704156
>
> I'm at a loss as to why this would be happening on Windows 2003 and not
> Windows XP, but there we are.
>
> Try renaming the file backup.chex and see if that fixes things for you.  If
> so, you can permanently fix this particular problem (after restarting) by
> going to:
>
> Tools > Automatically Restore from Backup
>
> and unchecking Enabled.
>
> Sincerely,
> Jeffrey
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osafoundation.org/pipermail/chandler-users/attachments/20080811/d344626d/attachment.html


More information about the chandler-users mailing list