[chandler-users] Having trouble loading chandler.

brett pontarelli brettwp at gmail.com
Mon Aug 11 12:10:05 PDT 2008


Jack,

What did you do to export your data?  I can't seem to get Chandler to load
in any fashion except to "discard all my data and start with a fresh
repository".  I don't at this point much care the format, even a simple
human readable text dump of all my data would be fine.  I can rebuild by
hand if necessary.  Thanks.

--Brett

On Mon, Aug 11, 2008 at 10:09 AM, jack <gully.gaoler at gmail.com> wrote:

> yes, i get exactly the same. i have 1.0 on windows 2003, but it started a
> while ago...
>
> i managed to get rid of it by exporting everything, starting a new
> database,
> then reimporting... but the fix worked for only a few days, then back to
> the
> same problem.
>
> and that is the complete log that i get, too. that's all there is.
>
>
>
> jack
>
>
> On Monday 11 August 2008 16:35:53 Grant Baillie wrote:
> > Hi, Brett
> >
> > Is that the entire error? It looks to me as if some of the log is
> > missing.
> >
> > --Grant
> >
> > On 10 Aug, 2008, at 15:33, brett pontarelli wrote:
> > > I can't seem to get Chandler to start.  I've run through all the
> > > startup ctrl-options and nothing works.  Any suggestions?  Thanks.
> > > The error I get is:
> > >
> > >   File "C:\Program Files\Chandler\release\bin\lib\tarfile.py", line
> > > 1467, in add
> > >     self.add(os.path.join(name, f), os.path.join(arcname, f))
> > >   File "C:\Program Files\Chandler\release\bin\lib\tarfile.py", line
> > > 1460, in add
> > >     self.addfile(tarinfo, f)
> > >   File "C:\Program Files\Chandler\release\bin\lib\tarfile.py", line
> > > 1483, in addfile
> > >     buf = tarinfo.tobuf(self.posix)
> > >   File "C:\Program Files\Chandler\release\bin\lib\tarfile.py", line
> > > 966, in tobuf
> > >     buf += struct.pack("%ds" % BLOCKSIZE, "".join(parts))
> > >   File "C:\Program Files\Chandler\release\bin\lib\struct.py", line
> > > 63, in pack
> > >     return o.pack(*args)
> > > error: argument for 's' must be a string
> > > Also, I'm running rc3 on Windows Vista.
> > >
> > > --Brett
> > >
> > > _______________________________________________
> > > chandler-users mailing list
> > > chandler-users at osafoundation.org
> > > http://lists.osafoundation.org/mailman/listinfo/chandler-users
> >
> > _______________________________________________
> > chandler-users mailing list
> > chandler-users at osafoundation.org
> > http://lists.osafoundation.org/mailman/listinfo/chandler-users
>
>
> _______________________________________________
> chandler-users mailing list
> chandler-users at osafoundation.org
> http://lists.osafoundation.org/mailman/listinfo/chandler-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osafoundation.org/pipermail/chandler-users/attachments/20080811/b2628a15/attachment.htm


More information about the chandler-users mailing list