Just to add some information to Fritz&#39;s message.  I also tried to install the Chandler 1.0.3-1 package on Ubuntu 10.04 64-bit.<br><br>The dependency that is causing issues is python-zopeinterface.  This package has been renamed to python-zope.interface sometime after Ubuntu 9.04 (Jaunty).  The necessary change has already been made to debian/control in the repository, and seems to be present in the &quot;karmic&quot; tag.<br>
<br>So I attempted to build the package using the instructions at <a href="http://chandlerproject.org/Developers/DebianBuildNotes#Ubuntu%20Jaunty%20Jackalope">http://chandlerproject.org/Developers/DebianBuildNotes#Ubuntu%20Jaunty%20Jackalope</a>.  After quite a bit of churning, the build failed while trying to build something in icu3.6.  (Sorry, I don&#39;t remember the error message, nor did I write it down.)  The package build process is big and complicated, but I was surprised to find that anything related to ICU was being built, since one of the Build-Depends (and Depends) packages is python-pyicu.  I would expect that to pull in any necessary ICU functionality, and therefore wouldn&#39;t need to build any of it for the Chandler Desktop package.  On top of that, ICU is currently at version 4.2, so maybe the old code is what&#39;s causing the build error.<br>
<br>There&#39;s my two cents.  Hopefully, that saves some time if someone looks into this.<br><br>Matt<br><br><br><div class="gmail_quote">On Thu, May 13, 2010 at 2:19 PM, Fritz Meissner <span dir="ltr">&lt;<a href="mailto:meissner.fritz@gmail.com">meissner.fritz@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">I&#39;ve been trying to install Chandler on my new installation of Ubuntu<br>
10.04 since it is one of my must-have apps. Unfortunately the 1.0.3-1<br>
debs do not work - they give me a message &quot;could not install all<br>
dependencies&quot; and I&#39;m assuming that the tar.gz package built for 6.06<br>
is far too out of date to be likely to work, so I have not tried it.<br>
<br>
Any chance of re-packaging the client for 10.04? Since this is an LTS<br>
version, I think it is a good opportunity for the project to remain<br>
relevant and keep a reasonable install base.<br>
<br>
Fritz<br>
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _<br>
<br>
Open Source Applications Foundation &quot;chandler-dev&quot; mailing list<br>
<a href="http://lists.osafoundation.org/mailman/listinfo/chandler-dev" target="_blank">http://lists.osafoundation.org/mailman/listinfo/chandler-dev</a><br>
</blockquote></div><br>