[chandler-dev] Chandler 2 on Ubuntu 9.04, Python 2.6.2 in sandbox

Graham Perrin G.J.Perrin at bton.ac.uk
Mon May 25 12:26:40 PDT 2009


Thanks to Matt for the note re: python-pyicu 

As shown at <http://pastebin.ca/1434204> I have successfully

> Finished processing dependencies for Chandler-Development==0.0.2

In my sandbox I have version 2.6.2 of Python, 

centrimadmin at centrimadmin-desktop:~/sandbox/chandler2$ ~/sandbox/bin/python
-V
Python 2.6.2

Is that OK, or I should I have a lesser version to proceed?
-- 
View this message in context: http://n2.nabble.com/Chandler-2-on-Ubuntu-9.04%2C-Python-2.6.2-in-sandbox-tp2971281p2971281.html
Sent from the chandler-dev mailing list archive at Nabble.com.



More information about the chandler-dev mailing list