[Dev] Tracking with Bugzilla (2) - vote on component list
Katie Capps Parlante
capps at osafoundation.org
Wed May 4 15:03:41 PDT 2005
Heikki Toivonen wrote:
> I don't like the App: prefix. It is only meaningful to the application
> team, and to a limited extend other people who are familiar with the
> project and our working group structure. For everyone else, EVERYTHING
> is the application, so it does not make sense to differentiate some
> parts of it (why is the calendar not part of application? or the
> repository?). And some could argue that App could mean anything, being
> such a short string.
> I propose to drop the App: prefix altogether. I know it scatters the
> "app components" in the list, but I don't think that is a problem. In
> fact, I think it is helpful - you can type the first letter of the
> component name when you have focus in the list and it will take you
> there. Does not work when everything is prefixed with something.
+1 on removing the App: prefix.
More information about the Dev